How do i stop track names from showing, im using Sam

DWQA QuestionsHow do i stop track names from showing, im using Sam
scotspaul Staff asked 1 year ago
1 Answers
Best Answer
scotspaul Staff answered 1 year ago

On sam at your encoder, right click it and goto Config then server details and uncheck enable title streaming.